Campaign: Artist Series bugs

Eucon 3.2.2 incompatible with Logic 10.1.1

Everytime I restart my Mac Pro I have to reinstall Eucon 3.2.2, otherwise Logic 10.1.1 crashes during startup while "starting up eucon support".

Submitted by

Tags

Opertaing System(s) : OS X 10.10

Voting

4 votes
Idea No. 4157