Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Campaign: Pro Tools bugs

Ctrl+E shortcut not working in PT12.7.1 Windows 7 64 bit

Sorry for this - please delete - i'ts working today - must have been windows problem - I have change priority to administrator.

 

Ctrl+E shortcut not working in PT12.7.1 Windows 7 64 bit.

You can do it only via menu/edit/separate clip/at selection.

Tried with two different keyboards.

Submitted by

Opertaing System(s) : Windows 7

Voting

-1 votes

Campaign: Pro Tools bugs

Redraw waveform after using pencil tool

I have been using the pencil tool to remove unwanted clicks from a slap happy acoustic guitar player. It works far better than it should but the waveform does not redraw once I zoom back out. It makes it impossible to tell whether or not I actually edited an area without replaying that region. When zoomed in it works as expected but at some point while zooming out the peaks reappear even though they do not exist anymore. ...more »

Submitted by

Opertaing System(s) : OS X 10.10

Voting

2 votes

Campaign: Pro Tools bugs

Fix Crash: macOS Sleep/Resume

If Pro Tools is running when macOS goes to 'Sleep' (e.g. when closing the lid of a MacBook Pro) it will crash completely upon resuming the OS, presenting the standard 'Send to Avid' option.

 

Known to occur in Pro Tools 12.7.1, running on macOS 10.12. Unknown if impacting other versions.

Submitted by

Opertaing System(s) : macOS 10.12

Voting

1 vote

Campaign: Pro Tools bugs

issue with reading metadata from library files

Pro Tools 12.6.1 Mac OS 10.12.1 It seems Pro Tools 12 has issues with reading some metadata. This problem may have existed in 11, but I upgraded straight from 10 to 12, so I wouldn't know. I discovered a few of my sound effects libraries were having trouble importing files from the workspace. They are stereo files, but I was only able to drag them to a mono track. Also, once putting them on the mono track, the clip ...more »

Submitted by

Community Discussion Link : http://duc.avid.com/showthread.php?t=389297

Opertaing System(s) : macOS 10.12, OS X 10.11

Voting

3 votes

Campaign: Pro Tools bugs

Solve Error -9173 problem in Pro Tools 12

Not always reproducible; it seems to happen randomly. This is an absolute show-stopper sometimes. Sometimes happens and sometimes doesn't under the exact same conditions. If this is in any way connected to 3rd party plugin use, please make Pro Tools more compatible with 3rd party plugins. Pro Tools seems to have problems with all the major plugins on the market...Waves, Slate Digital, Blue Cat, Oxford Sonnox, to name ...more »

Submitted by

Opertaing System(s) : Windows 10

Voting

9 votes

Campaign: Pro Tools bugs

Fix Crash: Navigating Mac File Selection by Keyboard

When in standard, Mac-driven file selection dialog windows (e.g. Create New, Open, Import Audio, etc.) using keyboard-based navigation (e.g. Left Arrow, Right Arrow, Cmd+Up, Cmd+Down, etc.) too rapidly causes the entire app to freeze for several seconds, then crash completely, presenting the standard 'Send to Avid' option. This is not only frustrating, but also a great way to lose work! Known to occur in Pro Tools 12.7.1, ...more »

Submitted by

Opertaing System(s) : macOS 10.12

Voting

4 votes

Campaign: Pro Tools bugs

Video window disappears when resizing

The video window occasionally goes on background if it's resized. The only workaround to make it appear again is unmaximizing the Pro Tools main window, moving it until the video appears behind, clicking on the video to bring it back on top, and then maximizing the Pro Tools main window again.

Submitted by

Opertaing System(s) : Windows 10

Voting

4 votes

Campaign: Pro Tools bugs

Extremely high CPU usage with Lynx TB or AES16e hardware on Windows

All Pro Tools versions including and after 12.5 have shown an extremely high processor usage for a Windows computer using Lynx AES 16e interface cards or Lynx Thunderbolt interfaces. This behavior exists prior to opening a project, and at all buffer settings. Windows resource monitor indicates 100% CPU usage of the first thread, and normal 0 - 5% usage of all other threads. The Lynx cards works with other DAW softwares ...more »

Submitted by

Opertaing System(s) : Windows 10, Windows 8, Windows 7

Voting

2 votes

Campaign: Pro Tools bugs

Rear and Rear ER levels in ReVibe do not follow snapshot automation

Insert a stereo to 5.1 version of revibe on an aux track. Automate the plugin. Do some heavy snap shot automation on scene changes etc...and you should see the following issue: The Rear and Rear ER levels they do not follow properly! I have to go into the automation lanes for those specific parameters and fix automation. It seems too have too do with the Rear ER parameter specifically. Regardless of whether those 2 ...more »

Submitted by

Community Discussion Link : http://duc.avid.com/showthread.php?t=359413

Version(s) Affected : 12.x

Opertaing System(s) : n/a

Voting

3 votes

Campaign: Pro Tools bugs

Mini Grand plays only the attack of each note (macOS Sierra)

1. On a Mac running Sierra create a new admin user, and install Pro Tools and the AIR Instrument bundle (with Mini Grand) [a fresh com.airmusictech.Mini Grand.plist created under Sierra is required) 2. Launch PT and create an instrument track, instantiate Mini Grand, record/draw in some notes 3. Save session, quit PT and restart the computer 4. Launch PT, open the session, play it back Mini Grand plays only the attack ...more »

Submitted by

Community Discussion Link : http://duc.avid.com/showthread.php?t=383158

Knowledge Base Article Link : http://avid.force.com/pkb/articles/troubleshooting/PT-223601

Version(s) Affected : 12.x

Opertaing System(s) : macOS 10.12

Voting

4 votes

Campaign: Pro Tools bugs

pro tools 12 4k scaling problems.. Will it ever be fixed?

Hi My name is charlie and I know alot of people are having this problem. I sent a request in a last year regarding the problem and im just wondering if there is any solution! I am running protools 12 on my windows 10 4k laptop and everytime i load up the default virtual instruments and effects my screen goes out of adjustment and pretty much leaves protools unusable.. Is there any way of fixing this screen error or ...more »

Submitted by

Opertaing System(s) : Windows 10

Voting

9 votes