Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Pro Tools bugs

Match Tracks Not Working Correctly

Recently I've noticed that Match Tracks in the Import Session Data window is not functioning at all with some tracks. I've been importing track settings from a template that has identical track names and Match Tracks won't match them. I've attached 2 screenshots, one is what happens when I click Match Tracks and the 2nd is a screenshot of the first 5 tracks manually matched, which you can see are completely identical. ...more »

Submitted by (@philmcgowan)

Opertaing System(s) : macOS 10.12

Voting

3 votes

Pro Tools bugs

Pro Tools Won't Recognize change in IO if busses are labeled the same but in a different format.

First off, I would really like it if Avid would bring back the checkbox in the IO window to always use the IO saved with the session as I have many different IO setups that I use for each project that I work with. As for the issue I'm now facing due to the new system of having to "Restore from Session" in the IO window every time I switch between project, I've noticed that Pro Tools 2018.1.0 will not recognize if an ...more »

Submitted by (@philmcgowan)

Opertaing System(s) : macOS 10.12

Voting

5 votes

Pro Tools bugs

Multi-tool functions incorrectly near clip boundaries

Often (not always) when near the edge of a clip using the multitool instead of resizing the clip it will behave as if the grabber tool is active and move the clip, despite the pointer tool indicating the edge tool. This started happening since some time after PT10 I think and is still happening in 2018.1.

Submitted by (@studio3)

Opertaing System(s) : macOS 10.12

Voting

3 votes

Pro Tools bugs

PT 2018.1 - GUI loses responsiveness/functionality in large MIDI sessions with Vienna Ensemble Pro 6 (latest build)

PT 2018.1 - GUI loses responsiveness/functionality in large MIDI sessions after the session has been open about 1 hour or more.😡 😡

Track redraws are very slow after hide/unhide. Edit window is almost unworkable. This issue is solved by quitting Pro Tools and reopening the session.

Submitted by (@joshfix113)

Community Discussion Link : http://duc.avid.com/showthread.php?t=397013&page=2

Opertaing System(s) : macOS 10.12

Voting

5 votes

Pro Tools bugs

Please fix CPU usage issue

The CPU utilization jumps to 100% for no reason, even without any tracks recorded. Please fix this. The problem happens on my system with an i9-7900X processor with 64GB RAM. This system is far more powerful than 99% of all PCs out there, yet Pro Tools will spike the CPU to 100% when low-latency is utilized. This is unacceptable. I have used Pro Tools for decades, but this is not being fixed and it is becoming ...more »

Submitted by (@tstreetman)

Opertaing System(s) : Windows 10

Voting

21 votes

Pro Tools bugs

Sound Card Cuts from entire computer

It happens in a few other situations but repeatedly if I jump to new section during playback the sound card will cut out and no sound will come out of the speakers until I close to session. Unfortunately if I save the file after this, it will reoccur when I open the session back up. So I have to use a session backup and continue on. This probably has happened in older version but not recently in the 12 version. Please ...more »

Submitted by

Opertaing System(s) : macOS 10.12

Voting

0 votes

Pro Tools bugs

Clip gain level jumps down when adjusting while zoomed in (E-key)

It is still impossible to make small incremental adjustments to the clip gain while in fullscreen and zoom mode (shortcut "E") without the level jumping down by 30 - 40 dB.

 

This happens because the mouse pointer is at the bottom of the screen, and as such, the only workaround is to make the edit window smaller. Let's hope for a fix by the end of 2018!

Submitted by (@themartinmulholland)

Opertaing System(s) : macOS 10.12

Voting

4 votes

Pro Tools bugs

Add NOTHING and Focus ALL Effort on the -9173 Error Problem

The -9173 error problem is so severe and so pervasive that it is hard to imagine wasting any resources (personnel, money, time) on features when the software itself doesn't function properly at a basic level. PLEASE JUST FIX THE -9173 ERRORS !!!!!!!! Then worry about features.

Submitted by (@rus500)

Opertaing System(s) : macOS 10.12

Voting

19 votes

Pro Tools bugs

Smart Tool Intermittently not Working in PT 12.8.3

Trashcan Mac Pro (2013) 6-Core - OS X Sierra 10.12.6 - Pro Tools 12.8.3

 

The smart tool intermittently will not switch between trim, hand, and fades tools correctly while editing no matter where you place the cursor - have to shake mouse all over the screen and it will finally work.

Submitted by (@darnsandnoble)

Opertaing System(s) : macOS 10.12

Voting

4 votes

Pro Tools bugs

GUI Lag with PT 12.8.3 on Supported System

Trashcan Mac Pro (2013) 6-Core, AMD FirePro D500 Graphics, OS X Sierra 10.12.6

 

Same GUI lag that was present in 12.8.2 - seems to come and go at times - most noticeable when zoomed in a few levels on the edit view. Sometimes helps to close and re-open session/application, other times does not. No background activities consuming system resources aside from PT. Lag unnoticeable when zoomed out enough levels.

Submitted by (@darnsandnoble)

Opertaing System(s) : macOS 10.12

Voting

4 votes