Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Campaign: Pro Tools bugs

Fix Crash: macOS Sleep/Resume

If Pro Tools is running when macOS goes to 'Sleep' (e.g. when closing the lid of a MacBook Pro) it will crash completely upon resuming the OS, presenting the standard 'Send to Avid' option.

 

Known to occur in Pro Tools 12.7.1, running on macOS 10.12. Unknown if impacting other versions.

Submitted by

Opertaing System(s) : macOS 10.12

Voting

1 vote

Campaign: Pro Tools bugs

issue with reading metadata from library files

Pro Tools 12.6.1 Mac OS 10.12.1 It seems Pro Tools 12 has issues with reading some metadata. This problem may have existed in 11, but I upgraded straight from 10 to 12, so I wouldn't know. I discovered a few of my sound effects libraries were having trouble importing files from the workspace. They are stereo files, but I was only able to drag them to a mono track. Also, once putting them on the mono track, the clip ...more »

Submitted by

Community Discussion Link : http://duc.avid.com/showthread.php?t=389297

Opertaing System(s) : macOS 10.12, OS X 10.11

Voting

3 votes

Campaign: Pro Tools bugs

Solve Error -9173 problem in Pro Tools 12

Not always reproducible; it seems to happen randomly. This is an absolute show-stopper sometimes. Sometimes happens and sometimes doesn't under the exact same conditions. If this is in any way connected to 3rd party plugin use, please make Pro Tools more compatible with 3rd party plugins. Pro Tools seems to have problems with all the major plugins on the market...Waves, Slate Digital, Blue Cat, Oxford Sonnox, to name ...more »

Submitted by

Opertaing System(s) : Windows 10

Voting

9 votes

Campaign: Pro Tools bugs

Fix Crash: Navigating Mac File Selection by Keyboard

When in standard, Mac-driven file selection dialog windows (e.g. Create New, Open, Import Audio, etc.) using keyboard-based navigation (e.g. Left Arrow, Right Arrow, Cmd+Up, Cmd+Down, etc.) too rapidly causes the entire app to freeze for several seconds, then crash completely, presenting the standard 'Send to Avid' option. This is not only frustrating, but also a great way to lose work! Known to occur in Pro Tools 12.7.1, ...more »

Submitted by

Opertaing System(s) : macOS 10.12

Voting

4 votes

Campaign: Pro Tools bugs

Video window disappears when resizing

The video window occasionally goes on background if it's resized. The only workaround to make it appear again is unmaximizing the Pro Tools main window, moving it until the video appears behind, clicking on the video to bring it back on top, and then maximizing the Pro Tools main window again.

Submitted by

Opertaing System(s) : Windows 10

Voting

4 votes

Campaign: Pro Tools bugs

Extremely high CPU usage with Lynx TB or AES16e hardware on Windows

All Pro Tools versions including and after 12.5 have shown an extremely high processor usage for a Windows computer using Lynx AES 16e interface cards or Lynx Thunderbolt interfaces. This behavior exists prior to opening a project, and at all buffer settings. Windows resource monitor indicates 100% CPU usage of the first thread, and normal 0 - 5% usage of all other threads. The Lynx cards works with other DAW softwares ...more »

Submitted by

Opertaing System(s) : Windows 10, Windows 8, Windows 7

Voting

2 votes

Campaign: Pro Tools bugs

Rear and Rear ER levels in ReVibe do not follow snapshot automation

Insert a stereo to 5.1 version of revibe on an aux track. Automate the plugin. Do some heavy snap shot automation on scene changes etc...and you should see the following issue: The Rear and Rear ER levels they do not follow properly! I have to go into the automation lanes for those specific parameters and fix automation. It seems too have too do with the Rear ER parameter specifically. Regardless of whether those 2 ...more »

Submitted by

Community Discussion Link : http://duc.avid.com/showthread.php?t=359413

Version(s) Affected : 12.x

Opertaing System(s) : n/a

Voting

3 votes

Campaign: Pro Tools bugs

pro tools 12 4k scaling problems.. Will it ever be fixed?

Hi My name is charlie and I know alot of people are having this problem. I sent a request in a last year regarding the problem and im just wondering if there is any solution! I am running protools 12 on my windows 10 4k laptop and everytime i load up the default virtual instruments and effects my screen goes out of adjustment and pretty much leaves protools unusable.. Is there any way of fixing this screen error or ...more »

Submitted by

Opertaing System(s) : Windows 10

Voting

9 votes

Campaign: Pro Tools bugs

12.7 HD Omni Audio Output Mac

Avid needs to allow Pro Tools to work in conjunction with standalone pluggins that run applications outside of and simultaneously with Pro Tools. It's absurd that the most up to date version of pro tools still does not allow one to, for instance, send, listen to, repair, and send back the dialogue audio they are trying clean with iZotope RX 5 Audio Editor. These are industry standard pluggins that are essential in so ...more »

Submitted by

Opertaing System(s) : OS X 10.11

Voting

7 votes

Campaign: Pro Tools bugs

LCR panning "cuts" from L-R rather than "fades"

1. Session with 1x mono audio track outputting to an LCR bus feeding 1x LCR audio track (record enabled)

2. Create a few seconds of tone on the mono "source" track and draw in a left-right pan move

3. Record the result of the pan move on the LCR track in different versions of Pro Tools (specifically compare 11.1.2 and earlier vs 11.1.3 and later)

Submitted by

Community Discussion Link : http://duc.avid.com/showthread.php?p=2410162

Version(s) Affected : 11.1.3+

Opertaing System(s) : n/a

Voting

15 votes

Campaign: Pro Tools bugs

PT12.6/7 audio hiccup when monitoring inputs at 1024/512 buffer size @ 96KHz

Microsoft Surface Pro 2 Optimized for Audio, also happens in other Win8.1Pro machines. Focusrite Scarlett 18i20 2nd Gen, v2.1.5 control with v4.15.0.172 USB drivers. PTHD12.6 or 12.7 Win 8.1 Pro x64 ... Audio Hiccup is Only when input monitoring [I] or when record enable.[R] at 1024 buffer size, when recording Records Ok, and Sounds Ok when Monitoring WHILE Recording. Playback Also Ok. also bug seems to go away when ...more »

Submitted by

Opertaing System(s) : Windows 8

Voting

1 vote