Eleven Rack bugs

This category is for bug reports on Eleven Rack.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Eleven Rack bugs

Editor will not load if Pro Tools is running

The editor will not load if Pro Tools is running. I always have to close PT if I want to use the Eleven Rack Editor. I also frequently get the blank white screen. I know the workaround but it's shocking how often I have to do that (i.e. delete Eleven Rack folder). Since this is such a common problem, why doesn't Avid fix this???

Submitted by (@cbraswell)

Community Discussion Link : http://duc.avid.com/showthread.php?t=386032

Opertaing System(s) : Windows 10

Voting

3 votes

Eleven Rack bugs

"SystemId entered does not match the SystemId on record for this Serial" when installing Eleven Rack Expansion Pack

This error prevents completing the upgrade, and requires contacting Avid to resolve:

http://www.avid.com/learn-and-support/contact-audio-and-music-support

Submitted by (@avid002)

Community Discussion Link : http://duc.avid.com/showthread.php?t=368674

Knowledge Base Article Link : http://avid.force.com/pkb/articles/troubleshooting/Unable-to-update-the-Eleven-Rack-Firmware-under-Windows-8

Version(s) Affected : 2.0

Opertaing System(s) : n/a, Windows 8, Windows 7, OS X 10.10, OS X 10.9, OS X 10.8

Voting

0 votes

Eleven Rack bugs

Launching the Editor with the Eleven Rack off sometimes opens multiple (many) error windows

Weird bug with the eleven rack editor. Basically, if I open the editor while the eleven rack hardware unit is turned off, it gets an error. Which is fine, that's not the problem. The problem is sometimes what happens is that the error window will open up multiple times as fast as my computer can (literally feels like a new error window is opening up a billion times a second) and canceling it won't do anything so I'd ...more »

Submitted by

Opertaing System(s) : Windows 8

Voting

2 votes

Eleven Rack bugs

Volume Drops a few seconds after changing Rigs

Sometimes, after changing to a new rig, a few seconds later the volume drops. I notice that the volume value is lower than it should be, or an EQ setting has changed. Simply leaving and coming back to the same rig brings the volume back to normal. Kinda scary to think this can happen live. Please fix or provide advise on how to prevent this from happening. Thanks.

Submitted by

Opertaing System(s) : n/a

Voting

5 votes

Eleven Rack bugs

Eleven Rack Editor minimizes on launch and can't be maximized on Windows

1) Install the Eleven Rack Editor on a Windows system 2) Launch the Eleven Rack Editor Eleven Rack Editor window should be open, but on some systems it is minimized in the Taskbar and can't be maximized. Workarounds: http://weblogs.asp.net/kdente/archive/2008/11/21/new-utility-for-dealing-with-off-screen-apps-front-and-center.aspx http://www.howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keyboard-trick/ ...more »

Submitted by (@avid002)

Community Discussion Link : http://duc.avid.com/showthread.php?t=350350

Version(s) Affected : 1.0

Opertaing System(s) : Windows 8, Windows 7

Voting

7 votes