Artist Series bugs

This category is for bug reports on Artist Series controllers.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Campaign: Artist Series bugs

MackieControl Emulation

http://www.avid.com/US/products/Artist-Mix/features it says, "Supports EUCON, HUI and Mackie Control protocols" While the faders/mutes all work with recording and motorized playback, - 0 dB in the DAW places the fader between the 0 and 6 positions, not at 0. - It's not possible to navigate the faders to control return channels or the Master channel. - Only Channel 1 shows any VU-Meter. I believe the level shown reflects ...more »

Submitted by (@adam.m)

Community Discussion Link : http://duc.avid.com/showthread.php?t=354097

Voting

20 votes

Campaign: Artist Series bugs

View Rulers shouldn't take me off the edit screen

When you want to add a ruler or take one out of view, it will automajically change you off the edit screen.

 

THe edit screen is where you view the rulers....so you have to switch back to the edit screen to see the original view that you were adjusting.

Submitted by (@yyr123)

Voting

5 votes

Campaign: Artist Series bugs

Shift Alt/Option commands not working on the surface.

The normal shift alt/opt commands to not work from the surface. Example...you want to change all the outputs on several tracks. It's usually done by selecting all tracks Shift alt/opt key then change the output on one of the tracks....... This doesn't work from the surface but does via the keyboard short cuts... I will also throw this in there as well......while on my windows laptop it is showing the mac softkeys....It ...more »

Submitted by (@yyr123)

Voting

7 votes

Campaign: Artist Series bugs

Creating Tracks Bugs

When creating track with EUCON 3.12 for windows 7 and PT10.3.7.

 

While creating track when you can't toggle the type of track nor use the row buttons...all buttons on the page will only change number of tracks only.

Submitted by (@yyr123)

Voting

5 votes

Campaign: Artist Series bugs

Mix/Edit Windows in PT don't follow banking on EuCon when "Edit/Mix Window Follows Bank Selection" preference is enabled in PT.

Whenever I bank tracks on the Artist Mix, ProTools mix/edit windows do not 'scroll into view' to the tracks Artist Mix is banked to. It does work the other way around though, when the track is selected in the mix or edit window, the Artist Mix banks to that track. So please make ProTools respond to track banking on the Artist Mix with the 'scroll into view' behaviour. I've read the forums and I know this is not new, ...more »

Submitted by (@dmitryborets)

Version(s) Affected : PT 11.x

Version(s) Addressed In : PT 12.0 (EuControl 3.2.2)

Opertaing System(s) : OS X 10.10, OS X 10.9, OS X 10.8

Voting

29 votes

Campaign: Artist Series bugs

Link to Artist download page in Eucontrol menu wrong

When you click on "Artist Series Download page" in EuControl's Help menu you are taken to a nonexistent page on the avid site. Result: 404 Page not found.

Submitted by

Voting

3 votes

Campaign: Artist Series bugs

Eucon 3.1 bug

Create a couple of tracks.

Select all tracks

Use artist mix to assign all tracks to a send in send 1

Assign all tracks to another send in send 2.

 

Always leave tracks selected.

 

Remove all sends from send 2.

Remove all sends from send 1... nothing happens.

You have to deselect and reselect for it to work.

Submitted by (@puttekvist)

Voting

0 votes

Campaign: Artist Series bugs

Eucon Transport Bars+Beats subcounter cut off

Since the latest firmware update, the bars and/beats sub counter is chopped off by 4 pixels/out of alignment. Really - do you guys even check stuff?

Submitted by (@neilparfitt)

Voting

1 vote

Campaign: Artist Series bugs

Drag an audio file from the finder into the region list, all faders slide over by 1 to the left, though no new track is created

This is driving me mental.

 

I have 3 x MC Mixes,1 x transport running eucon 2.6 with latest firmware running PTHD2 9.0.3

 

When I drag an audio file from the finder into the region list, all my faders slide over by 1 strip each time to the left, even though no new tracks are being created.

 

There's no reason for it. Leave the console alone!! :(

Submitted by (@neilparfitt)

Version(s) Affected : 2.6

Opertaing System(s) : n/a

Voting

7 votes