Campaign: Pro Tools bugs

PT12 Audio Playback Level changing after Offline Bouncing

If you Offline Bounce using the "Output" as your Bounce Source & then return to your mix, your playback output level will have doubled. If you Solo & then UnSolo any track they then return back to normal. You can get round this also by using the "Physical Out" as your Bounce Source.

Submitted by

Community Discussion Link : http://protools.ideascale.com

Opertaing System(s) : OS X 10.10

Voting

3 votes

Campaign: Pro Tools features

Import photographs into protools sessions

Import photographs into protools sessions to make it easier to recall sessions that are using analog hardware. An auto import function would be great and the photos would probably live within the track comments. we need an app for this!

Submitted by

Opertaing System(s) : Windows 8, Windows 7, OS X 10.10, OS X 10.9, OS X 10.8, OS X 10.7, OS X 10.6

Voting

15 votes

Campaign: Pro Tools features

Instrument name truncation prioritizes node count

Weird heading, I know. When you have multiple instrument tracks with the same instrument plug-in type, I.E., four Xpand!2 instances, they become titled as (Midi node#xxx): Expand!2 1-2, Expand!2 1-2, Expand!2 1-3, Expand!2 1-4, etc. The insert will truncate the name to fit in the insert name field to Expand!2 but it is not clear which is assigned to that channel as it does not read it out. Instead, something more ...more »

Submitted by

Opertaing System(s) : n/a

Voting

4 votes

Campaign: Pro Tools features

"Input-Only" indicator in Transport is an active switch

I have always wondered why the green Input-Only indicator light on the Transport is not an active switch. The only way to toggle "Auto Input/Input Only" is to select from menu or alt(opt)+k. Clicking the Transport's green indicator(below the Record indicator) could toggle the mode.

Please add your vote.

Submitted by

Opertaing System(s) : n/a, Windows 8, Windows 7, OS X 10.10, OS X 10.9, OS X 10.8, OS X 10.7, OS X 10.6

Voting

5 votes

Campaign: Pro Tools features

Clip Names not visible

When a clip's start is beyond the left of screen of the display, the name of it cannot be identified without scrolling out or alt tabbing or zooming out or double clicking. It would help that the partially showing clip's name were always shown in the clip lane at the left window until it is entirely off screen.

Please add your vote.

Submitted by

Opertaing System(s) : n/a

Voting

16 votes