Pro Tools bugs

Fix 12.8+ Crash on Quit

I know it's not impacting everyone, but for me, going from 12.7.1 to 12.8.1 introduced a new crash which happens every time I try to quit the app: it just shows the generic 'Send to Avid' crash reporter. Apparently, the same happened for some others who tried 12.8.0 also. For me, it's completely tied to whether or not I have Guitar Rig 5.2.2 in my plugins folder or not, but there could well be other plugins related to ...more »

Submitted by (@theneil)
7 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=393327

Opertaing System(s) : macOS 10.12

Voting

7 votes

Pro Tools bugs

Terminal periodically opens

Sometimes a terminal suddenly pops up.

As it looks, it caused by some bug in the interaction between OS and Avid apps.

Maybe it's the Application Manager that causes all this trouble?

 

I see that some users have the same issue:

https://apple.stackexchange.com/questions/260907/terminal-keeps-opening/290932#290932

Submitted by (@ram1983)
2 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=390737

Opertaing System(s) : macOS 10.12, OS X 10.11, OS X 10.10

Voting

8 votes

Pro Tools bugs

Collaboration tools do not work.

(This is a bug report which I prevoiusly posted in S3 bugs by mistake. Since posting this I've also tried relocating ProTools to the desktop and disabling my firewalls based on comments in other forums, to no effect) 64-bit Windows 7 Ultimate, Intel core i7-6700K CPU 4.00 GHz, 16 GB RAM, running ProTools 12.5.2 In collaboration tools, both the "invite another user" and "artist chat" buttons create a blank popup window ...more »

Submitted by (@fiddleronvermouth)
Add your comment

Opertaing System(s) : Windows 7

Voting

0 votes

Pro Tools bugs

Collaboration tools show blank window, no error message

64-bit Windows 7 Ultimate, Intel core i7-6700K CPU 4.00 GHz, 16 GB RAM, running ProTools 12.5.2 In collaboration tools, both the invite another user and artist chat buttons create a blank popup window that never populates (waited up to 20 minutes). No error message. I can close the window and carry on editing. None of the buttons in the track collaboration function appear to do anything at all, whether in the universal ...more »

Submitted by (@fiddleronvermouth)
2 comments

Opertaing System(s) : Windows 7

Voting

6 votes

Pro Tools bugs

Fix Crash: macOS Sleep/Resume

If Pro Tools is running when macOS goes to 'Sleep' (e.g. when closing the lid of a MacBook Pro) it will crash completely upon resuming the OS, presenting the standard 'Send to Avid' option.

 

Known to occur in Pro Tools 12.7.1, running on macOS 10.12. Unknown if impacting other versions.

Submitted by (@theneil)
3 comments

Opertaing System(s) : macOS 10.12

Voting

2 votes

Pro Tools bugs

Fix Crash: Navigating Mac File Selection by Keyboard

When in standard, Mac-driven file selection dialog windows (e.g. Create New, Open, Import Audio, etc.) using keyboard-based navigation (e.g. Left Arrow, Right Arrow, Cmd+Up, Cmd+Down, etc.) too rapidly causes the entire app to freeze for several seconds, then crash completely, presenting the standard 'Send to Avid' option. This is not only frustrating, but also a great way to lose work! Known to occur in Pro Tools 12.7.1, ...more »

Submitted by (@theneil)
Add your comment

Opertaing System(s) : macOS 10.12

Voting

4 votes

Pro Tools bugs

Make faulty plugin RED after CPU error!

We've all been there... A CPU error stops playback and then the CPU meter is peaking, rendering the session unusable until we find the problem plugin(s). Usually it's ONE plugin that is malfunctioning. BUT, to find that plugin can take dozens of minutes! Is it possible to automatically colour the likely culprit(s) RED after a CPU error? This would be such a time saver for so, so many of us. Of course, we'd prefer no ...more »

Submitted by (@yvovangemert)
1 comment

Opertaing System(s) : Windows 10, Windows 8, Windows 7, macOS 10.12, OS X 10.11, OS X 10.10, OS X 10.9, OS X 10.8, OS X 10.7, OS X 10.6

Voting

29 votes

Pro Tools bugs

Pro Tools 12 HD offline bounce bug

Offline bouncing a stereo file in Pro Tools HD 12.4 and 12.5 (not tested with earlier versions) results reproducibly the size of bounced left channel to be same than the source channel of the bounce, but right bounced channel is a bit larger (reported by Finder). Same happens with 5.1 files - the size of bounced left channel is the same than the original, all the other five are a bit larger. Pro Tools sees the bounced ...more »

Submitted by (@pietarikoskinen)
Add your comment

Opertaing System(s) : OS X 10.11, OS X 10.10

Voting

4 votes

Pro Tools bugs

Fix Serato Pitch n Time

Serato Pitch'n'Time Pro crashes pro tools.

 

Sometimes it works as it should, other times it will crash Pro Tools on a certain region.

 

It is very frustrating.

 

I'm mainly looking for a support update for PT12.

Submitted by (@t.t.d.williams)
Add your comment

Opertaing System(s) : OS X 10.11

Voting

5 votes

Pro Tools bugs

TC Electronic LM2 crashes Pro Tools 12.4

When inserting the TC Electronic LM2 (latest version), Pro Tools crashes. It just vanishes without any error message.

Submitted by
Add your comment

Opertaing System(s) : OS X 10.11

Voting

3 votes

Pro Tools features

Prevent Pro Tools from pausing/skipping.

Every time when I play my Pro Tools project and while playing I try to add an instrument track, or an audio track, or an effect, or a send or change the cycle Pro Tools will pause for a moment. When you are producing a track that is so annoying and it takes you out of your creative flow. I know no other sequencer on the market that has this issue. And this can't be a CPU or a Ram issue because the competition clearly ...more »

Submitted by (@mr.shade)
3 comments

Opertaing System(s) : n/a

Voting

17 votes

Pro Tools bugs

PT12 5.1 Audition Path on AudioSuite Preview BUG

My Main Output is a 5.1 Output. When setting my Audition Path to that, it seems to 'downmix' to a mono output on Channel 3 (Centre) when previewing in any AudioSuite Plug Ins.

Workspace Auditioning is fine though & plays out of L&R. Surely that's the same Audition Path?

Ive tried trashing Prefs & still the same

Submitted by (@bfirth)
2 comments

Opertaing System(s) : OS X 10.10

Voting

6 votes