Campaign: Pro Tools features

Remember last fade setting (equal power / gain)

To change the default fade type you have to go into the preferences.

It would be more logical to automatically change the default fade when double clicking the fade to change it.

(Or add extra button next to " OK" : "Make default" )

 

When doing dialog I use the equal power fades.

When doing sound effects I use equal gain fades.

So that's why ;)

Submitted by (@mdbmdb)

Opertaing System(s) : n/a

Voting

10 votes

Campaign: Pro Tools bugs

Fade LENGTH as an option in Preferences > Default Fade Settings

When selecting a full clip or group of clips (not just a single edit point), and pressing the "F" key with no modifiers, the current behavior in 12.6 is to create a fade in, crossfade, and fade out according to the settings in Preferences. However the length of each fade and crossfade defaults to 10 ms. I would like to be able to set a default for the lengths of these fades. ++++++++++++++++++++++++ Side note: In ...more »

Submitted by (@gwhatley)

Community Discussion Link : http://duc.avid.com/showthread.php?t=385004

Opertaing System(s) : OS X 10.11

Voting

18 votes

Campaign: Pro Tools features

Set default channel when opening linked multi-mono plug-ins

The feature to set default linked channel in plug-in to, for example, center when opening the plug-in. A lot of times in post we use multi-mono plug-ins and the default channel for monitoring the plug-in window is the left-channel, when it's often the case that we would like to monitor the center channel.

Submitted by (@brorkristiansen)

Opertaing System(s) : n/a

Voting

5 votes

Campaign: Pro Tools bugs

Root Settings Folder bug in PT12

You can change the Root Settings Folder in Operation Preferences and when saving a preset from a plugin (like Avid Trim), it saves it in the correct folder. HOWEVER, it does NOT show up in the list of presets until you close the session and re-open it.

 

This bug is in Pro Tools 12.4 and quite possibly other versions. I seem to recall it's been broken for quite a while.

Submitted by (@emailopenallhours.com)

Opertaing System(s) : OS X 10.9

Voting

5 votes