Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Pro Tools bugs

Elastic Audio glitch with fades

I'm a little surprised this hasn't been fixed yet.

Submitted by (@petestew)
3 comments

Version(s) Affected : 9.x

Version(s) Addressed In : 10.0

Opertaing System(s) : n/a

Voting

169 votes

Pro Tools bugs

ADC is incorrect with AOS Plug-ins in PT11

Audio from a plug-in using Aux Output Stems (AOS) is not delay compensated properly in Pro Tools 11. Repro Steps: 1. Create one Instrument track and instantiate an AOS enabled VI plug-in such as Strike, Structure, UVI Workstation, etc. 2. Create two stereo Aux tracks and assign the inputs to different AOS outputs from the VI. 3. On the first Aux track, instantiate a plug-in that incurs a delay, such as the Pro Expander ...more »

Submitted by (@todd.sorensen)
23 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=350529

Knowledge Base Article Link : http://avid.force.com/pkb/articles/troubleshooting/PTSW-190873

Version(s) Affected : 11.0-11.2

Version(s) Addressed In : 11.2.1

Opertaing System(s) : n/a

Voting

79 votes

Pro Tools bugs

MIDI quantization timing error in 12.6.1

This is an intermittent bug that is very difficult to pin down. When it happens, as perfectly illustrated by the attached screenshots, a quarter note that starts exactly on the downbeat of a bar, displays DIFFERENTLY between the edit window and the midi edit window.

 

The result of this is that clips cut to the bar in the session edit window in grid mode, copy incorrectly.

Submitted by
8 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=368536

Knowledge Base Article Link : http://avid.force.com/pkb/articles/ReadMe/Pro-Tools-12-8-Release-Notes

Version(s) Addressed In : 12.8

Opertaing System(s) : n/a

Voting

73 votes

Pro Tools bugs

HUGE ADC BUG!!

Fix the freakn ADC bug that's been around ever since PT8,that makes all MIDI end up late!

Submitted by (@peer00)
4 comments

Version(s) Affected : 8.x

Version(s) Addressed In : 9.0

Voting

68 votes

Pro Tools bugs

Fix 'low memory error'

Fix the "low memory error" first. This is a real PITA.

 

Pro Tools has some sort of memory leak and comes up with errors regularly.

Submitted by (@bortraws)
19 comments

Version(s) Affected : 9.x-10.x

Version(s) Addressed In : 11.0

Voting

68 votes

Pro Tools bugs

Hitting write to selection writes automation to entire track

This report refers to this feature request: http://protools.ideascale.com/a/dtd/Recognize-selection-after-play/95618-3779 When you have nothing selected and hit write to selection after tweaking things in preview mode PT will write the current settings to the entire track. Backward and forward in time essentially deleting everything on the entire track. The feature is called "write to selection". If nothing is selected ...more »

Submitted by
37 comments

Version(s) Affected : 10.0+

Opertaing System(s) : n/a

Voting

66 votes

Pro Tools bugs

Entire session is selected and goes into reverse color scheme intermittently when selecting a Clip

Since protools 8 i've had this intermittent bug that when you select a region sometimes an accidental mouse drag or other trigger occurs and the entire session is selected and goes into reverse color scheme. the only way to get out of this mode is to select another spot on the timeline. sometimes it takes a few tries to actually get it to stop behaving this way. sorry its not repeatable, its hard to know when its going ...more »

Submitted by (@gsanoff)
20 comments

Version(s) Affected : 8.0-11.x

Version(s) Addressed In : 12.0

Opertaing System(s) : OS X 10.8

Voting

54 votes

Pro Tools bugs

-9173 ProTools ran out of CPU power during real time bounce 11.2

With minimal plugins and 2% total CPU displayed on the System Usage meter AAE -9173 abruptly cancels a real-time bounce stating ProTools ran out of CPU power yet offline bounce yields no such error. One DUC user pulled all 3rd party plugins out of the AAX folder with the same results. Rolled back to 11.1.3 and can bounce real time with no issue. 11.2.x problem. Referenced here: http://duc.avid.com/showthread.php?t=357286 ...more »

Submitted by (@jimdiaz)
58 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=357286

Knowledge Base Article Link : http://avid.force.com/pkb/articles/error_message/Pro-Tools-11-2-and-11-2-2-experience-an-AAE-9173-during-a-real-time-bounce-to-disk

Version(s) Affected : 11.2-11.2.2

Version(s) Addressed In : 11.3

Voting

52 votes

Pro Tools bugs

Select Unused ⌘⇧U Clear Selected ⌘⇧B should remove ALL unused

This function just doesn't work.

You perform it, then you're immediatley able to perform it again which should be impossible.

And again and again.

Then it seems like you've got rid of all unused.

But then you save then restart your session and you can do it again. And again.

Then you save then restart your session and you can do it again.

 

And normally by then you have actually cleared all unused.

Submitted by (@simonchase)
16 comments

Version(s) Affected : 11.x

Version(s) Addressed In : 12.0

Opertaing System(s) : n/a

Voting

51 votes

Pro Tools bugs

Fix the horizontal scroll issue.

Fix the horizontal scroll issue.

Submitted by
1 comment

Version(s) Affected : 8.0

Version(s) Addressed In : 8.0.1

Voting

50 votes

Pro Tools bugs

AAE error -9173 "CPU Ran Out Of Processing Power" in Pro Tools 12.5

Same sessions run with less (or no) -9173 errors in 12.4.

 

Disabling Click II (as listed at http://protools.ideascale.com/a/dtd/237404-3779) does not eliminate the error in these cases.

 

If you are experiencing this error please submit your info via http://goo.gl/forms/J0wcZVKVvE7Xee6F2

Submitted by (@avid002)
7 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=379480

Knowledge Base Article Link : http://avid.force.com/pkb/articles/readme/Pro-Tools-12-6-Release-Notes

Version(s) Affected : 12.5-12.5.2

Version(s) Addressed In : 12.6

Opertaing System(s) : n/a

Voting

48 votes

Pro Tools bugs

Text in Track Comments is not displayed while editing

This is what it looks like when I type a comment in the mix window in PT 8.1.1. See attached file. I can't see what I'm typing until I hit return. Strangely, the FIRST comment works, but every comment after the first has this white on white hieroglyphic behavior while typing, making it impossible for me to use. This behavior has existed for me in ProTools as far back as I can remember.Please tell me I'm not the only ...more »

Submitted by (@bill00)
6 comments

Community Discussion Link : http://duc.avid.com/showthread.php?t=270935

Version(s) Affected : 8.0.4-10.1

Version(s) Addressed In : 11.0

Opertaing System(s) : n/a

Voting

47 votes