S3 bugs

This category is for bug reports on S3.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

S3 bugs

S3 banks to the last member of a edit group

This might make sense for Mix Groups but certainly not for Edit Groups.

Reproduce:

Make Edit Group of two tracks.

Select first track of your group (or edit with "Track selection follows Edit selction")

In a session with many tracks you end up with the last member of the group being on Fader 1.

Submitted by (@heck890)

Community Discussion Link : http://duc.avid.com/showthread.php?t=363908

Opertaing System(s) : OS X 10.8

Voting

6 votes

S3 bugs

Not all Pro Tools Memory Locations are available

In the Eucontrol Soft Key Command Editor,

only the first x Memory Locations are available.

If you have a lot of Memory Locations in a session,

those without time properties (e. g. to recall a track view only)

are always put at the end of the list and inaccessible by Eucontrol.

Submitted by

Opertaing System(s) : Windows 10, Windows 8, Windows 7, macOS 10.12, OS X 10.11, OS X 10.10, OS X 10.9, OS X 10.8, OS X 10.7, OS X 10.6

Voting

3 votes

S3 bugs

Pro Tools 11.2 lists only one of two available AVB devices, twice

S3L with 4.5.0.480 and PT 11.2.0, Two E3 Engines (gain sharing)

Playback Engine should list "EngineOne:AVB" and "EngineTwo:AVB" as the available AVB audio units.

Playback Engine only lists "EngineTwo:AVB", and lists it twice. It does not list "EngineOne:AVB" at all

Submitted by (@avid002)

Version(s) Addressed In : 4.5.2

Opertaing System(s) : Windows 7

Voting

1 vote

S3 bugs

"In" keys don't show EQ band active status correctly

This is still present in EuCon 3.3.1 and PTHD12.2 latest firmware on S3. 1. make two tracks, insert any EQ (tested on Waves, Flux, Avid, MHalo) 2. on track 1 enable all EQ bands - make selection of 30sek and manual write automation. then make another 30sek selection after and disable all bands and write automation 3. do the opposite on track two. first 30sek all bands disables, then 30sek all bands enabled. 4. attention ...more »

Submitted by (@heck890)

Opertaing System(s) : OS X 10.10, OS X 10.8

S3 bugs

S3 changing auto mode on a channel twice requires double tapping the sel button most of the time

If you want to change the auto mode of a channel twice in a row, you have to double tap instead of single tap the corresponding sel button twice instead of once 95% of the time. In combination with the lack of proper visual feedback on the s3 this is very annoying.

Submitted by (@yoerik.sonogents)

Opertaing System(s) : Windows 8, Windows 7, OS X 10.11, OS X 10.10, OS X 10.9, OS X 10.8, OS X 10.7, OS X 10.6

S3 bugs

S3 mute buttons malfunction when soloing channels

When soloing one or more channel, all other channel mute buttons lit up. This is not the appropriate behaviour. Their state should stay the same, just like in the edit- and mix windows. There is no reason why those mute buttons lit up, as it is already indicated that tracks are soloed, by their solo buttons being lit, as well as by the blinking clear solo button.

Submitted by (@yoerik1)

Opertaing System(s) : Windows 10, Windows 8, Windows 7, OS X 10.11, OS X 10.10, OS X 10.9, OS X 10.8, OS X 10.7, OS X 10.6