Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.
Showing 6 ideas for tag "automation"
(@mikko0) kudos icon +

Pro Tools bugs

PT 12.6.0 bug: Fix CMD-click fine tuning of trim automation

As per title. CMD-clicking a trim automation node in PT 12.6.0 does not give 0.1 dB fine tuning of the automation, instead it snaps the node to the grid, even in slip mode. CMD-clicking regular volume automation still works as expected. (The current workaround is using the "extreme" track height temporarily)

(@michaelhuang) kudos icon +

Pro Tools bugs

PT Native HD doesn't compensate for plugin delay changes while recording

For example, take two audio tracks (i.e.dialog source tracks) and bus them to the same recording audio track (stem). Insert identical plugins on both source tracks. The plugins should be something, which plugin processing delay DEPENDS ON AUTOMATABLE PLUGIN PARAMETERS. I noticed this phenomena with Fabfilter Pro DS that has three switchable parameters (split band, look ahead, oversampling), which influence the plugin... more »
(@guido01) kudos icon +

Pro Tools bugs

Loosing breakpoints when use the trim

this happends in PT 12.4.0
-write automation to a clip by 'Write To All Enabled'
-change the cliplength with the trim tool
-breakpoints get lost
or
-add a fade-in or fade-out to the clip
-move the fade-in around
-> the breakpoint possition is set in the middle of the fade-
-> this behaviour is wrong, and when correcting the automation by select the clip, write to all enable, all automation get's lost because there is... more »
(@bernsense) kudos icon +

Pro Tools bugs

Can't raise the roof no more...

Ok, that one might need a bit of explanation...

When in an Automation Lane in the Edit Window, grabbing a line between two nodes works as expected. You move that (flat) line up or down. But we used to be able to grab the line between two nodes with the key modifiers option-shift, and conveniently, the Automation would ramp up and/or down from the previous or next adjacent nodes, creating something like a roof with the... more »
kudos icon +

Pro Tools bugs

Critical bug in EQ7 with ProTools 12.7.1.733: Settings RANDOMIZED after session close & open

See that huge boost in the low-mid (screen shot #1 -- brown EQ band)? I didn’t do that, but it was there when I opened my session.
That unexpected bump seems to even be saved in every single session backup file - so there’s no going back.
My guess is that the plugin doesn’t correctly (or at all) save its values in the session file, so when PT tries to open the plugin, from any .ptx file or any session backup, it can’t... more »
kudos icon +

Pro Tools bugs

Automated mutes design

Since the earliest days of PT automation the mutes have been a stumbling block. Somehow even if mute automation is inactive on the automation panel, they get written. I, out of habit deactivate mute automation by going to medium track view, select mute automation view, and apply option/command on the mute button - this deactivates all mute automation, making it a stupid switch. There is a world where automated mutes are... more »