Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Pro Tools bugs

Video Sync Offset Malfunctioning

Currently with video sync offset if you enter an offset in Milliseconds the actual offset only changes in a 40 ms intervals. In our system if I put in 61ms it produces an offset that is still out of sync by 20ms, if I enter 62ms then the sync jumps to -20 ms our of sync when measured. This is using the app catchin sync to measure.

 

Running 2018.4 with a AJA Kona LHi card.

Submitted by (@nruyle)

Pro Tools bugs

Renaming Clip and Disk File

Please, Avid, I'm so tired of having to click OK in the dialog box when I'm renaming 384 files. In PT8 we could hold down the enter key and it would cycle each one. Please bring this back, or even the ability to "Option-Click OK to name all". We rename THOUSANDS of files per day, and this would make our workflow so much better (and so much quieter). To reproduce: Record hundreds of separate dialog files. Command-A ...more »

Submitted by (@guesthouseaudio)

Voting

6 votes

Pro Tools bugs

Audiosuite plugins losing CLIP BY CLIP setting on session reload in v2018

Audiosuite plugins that are set to CREATE INDIVIDUAL FILES and CLIP BY CLIP will lose the CLIP BY CLIP setting when the session is closed and reloaded. When the session reopens (some of) those plugins will be switched to ENITRE SELECTION. This is also true of templates built with audiosuite plugins loaded; creating a new session from a template results in those plugins losing their CLIP BY CLIP setting that was present ...more »

Submitted by (@maskeeper)

Voting

5 votes

Pro Tools bugs

Confirmed bug; having undo history window open breaks Group Bin Keyboard focus

Anytime the Undo History window is open it breaks the group selection by keyboard functionality. IOW, I can enable keyboard focus to the group bin and enable/disable groups by pressing the group ID letter on the keyboard, BUT if the Undo History window is open anywhere on the screen, this functionality is broken!

 

Confirmed on other systems.

 

PT2018.4, MacOS10.12.6

Submitted by (@rich.b)

Voting

3 votes

Pro Tools bugs

Import session data brings in tracks with either no clips at all or with different timecode from parent session.

Upon import into a new session, often the track will have no clips whatsoever on it (though the audio files are pulled into the new session). This used to happen only when the sessions had different timecode start times (which is itself an unforgivable bug, but w/e, you have a monopoly.), but recently it is happening even when all settings on both sessions are identical. In addition, sometimes the clips WILL appear, ...more »

Submitted by (@blackspringsound)

Pro Tools bugs

Resetting panning on grouped mono tracks results in crash

When working in surround I work with mono tracks, grouped together in sets of 5.1 (ie 6 mono tracks). Tracks are grouped as Mix/Edit and Main panning is linked within the group. When I option click the panning grid to reset the panning to default on one of tracks, Pro Tools crashes. This is repeatable and has occurred across multiple versions. If I suspend the group before reseting the panning, then no crash occurs. ...more »

Submitted by

Pro Tools bugs

AAE -9173 error when using big plug in chains on the masterbus / "extra large audio playback buffer size"

Its a known problem that big plug in chains on the PT masterbus are making the CPU meter nervous and produces AAE-9173 errors, also when the CPU is less than 50%. The AAE can not handle those plug in chains in real time. this do not depent on the CPU power. I have the following idea: Please give us an option in the audio buffer preferences for an "extra large audio playback buffer size" for handling big plug in chains ...more »

Submitted by (@franklyn)

Voting

12 votes

Pro Tools bugs

Pro Tools 12.4.0 Deletes 90 percent of recorded takes in CLIPS folder though all audio files are still in Audio Folder!

Pro Tools 12.4.0 Deletes 90 percent of recored takes in CLIPS folder though all audio files are still in Audio Folder! Been with pro tools since 2007 NEVER seen this before! Very scary!! Had Avid tech just now, he's never heard of this either. He couldn't fix this has to go to superior and get back to me tomorrow.

AVID this is a MAJOR BUG NEEDS TO BE FIXED NOW!

Submitted by

Voting

3 votes