Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Pro Tools bugs

PT Ultimate - Breaks Memory Location Properties

PT Ultimate jumbles saved general properties (such as Track Show/Hide, Track Heights, Window Config's, etc) in memory location markers when you change markers or on closing/reopening the session. A full preference dump has not fixed the issue.

 

S3 layouts maintain correct tracks when locked down so it must be the PT Ultimate.

 

Highly frustrating when working with big sessions!

Submitted by (@invertpolarity)

Voting

1 vote

Pro Tools bugs

PT 2018.7 Broken Xform Render Region naming

2018.7 bug: when dragging an Xformed region to a non-elastic track to render audio PT no longer adds the suffix Xfor-Xfor to the rendered audio filename. This makes it impossible to keep track of which clips have been processed or not, breaking a vital part of post pro workflow. See attached screen grabs for correct behaviour in 2018.4 and incorrect behaviour in 2018.7.

Submitted by (@robin0)

Voting

2 votes

Pro Tools bugs

Automated mutes design

Since the earliest days of PT automation the mutes have been a stumbling block. Somehow even if mute automation is inactive on the automation panel, they get written. I, out of habit deactivate mute automation by going to medium track view, select mute automation view, and apply option/command on the mute button - this deactivates all mute automation, making it a stupid switch. There is a world where automated mutes are ...more »

Submitted by

Voting

3 votes

Pro Tools bugs

Mod Delay set to sync makes a click in the audio when the tempo changes

I have several PT HDX systems - on all of them (and on this laptop) a tempo change makes a click in the audio if I use a mod delay set to sync.

The file attached is a 1k tone sent to a mod delay. After a few seconds the tempo changes from 120bpm to 50 bpm, and there's a nasty click in the audio.

Submitted by (@northpolestudio)

Voting

1 vote

Pro Tools bugs

Inconsistent Single-KeyShortcuts on German Windows-Keyboard

Pro Tools Single-Key Shortcuts with german Keyboardlayout on Windows In Pro Tools 12 on Windows 7 the single-key shortcuts in commands keyboard focus are not consistent with a German keyboard layout. This concerns all keys that do not match with the American keyboard layout, "Track-View Toggle" for example lies on the German minus-key and not on the ß-Key where it is supposed to be. The setting "Auto switch input language" ...more »

Submitted by (@helgeschwarz)

Voting

2 votes

Pro Tools bugs

Add Scrollbar to Windows Lists

It's obvious that the UI was developed with Mac in mind. But there are some missing functions in PT for Windows that should always follow the OS defaults. One of these are the list dialogs, for example, the I/O list. Currently, it the list is longer than the dialog can display, you have to click a little arrow at the top or bottom of the list in order to scroll through the items. The most scroll wheel doesn't work. Since ...more »

Submitted by (@scotty)

Voting

4 votes

Pro Tools bugs

Playing / Printing Virtual Instrument Performance To An Audio Track In Real-Time Through A Bus

Very often I want to capture a VI performance on an audio track while it is being performed. I would like to do this for a many reasons, the main ones being: 1 - I've run into multiple situations where there are aspects of the performance that aren't captured with MIDI. 2 - It saves CPU by having less VI instances. I'd like to be able to live-print the VI performance to an audio track by routing the instrument track's ...more »

Submitted by (@audiogamble)

Voting

7 votes

Pro Tools bugs

Latency when recording through aux to audio track

Routing from: One aux track with input from microphone Routing to: One audio track with input from said aux track Why on earth does this routing incur latency? Even in a clean session with no plug-ins, there is a 15ms delay (128 samples H/W buffer size). The idea is to print plug-ins (e.g., Slate Virtual Microphones or low latency Auto Tune) and not have to instantiate 50+ copies across a vocal dub/backing session. ...more »

Submitted by (@themartinmulholland)

Voting

13 votes

Pro Tools bugs

Renumbering Memory Locations Selections causes them to recall in Ruler only

Seems to be a Mac-only bug. When invoking a Selection-type memory location, the selection shows up and the audio is highlighted (on the track in focus), as expected. But if you renumber the memory location and recall it, the in and out spots are marked on the ruler, but the audio or MIDI only the current track is not selected. Steps to reproduce: 1. Open a session containing at least one audio or MIDI track 2. Make a ...more »

Submitted by (@elvenminstrel)

Voting

5 votes