Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.
(@elvenminstrel)

Pro Tools bugs

Retrospective MIDI doesn't show up in MIDI editor window

When working in the MIDI editor window, applied Retrospective MIDI notes don't show up at first. They play, but you can't see them until you refresh the the MIDI editor window by closing/reopening or zooming out and back in. Other than that, I'm loving that PT is finally starting to catch up to Logic and Cubase on this front. PT 2018.7 on Win7.

(@neilparfitt)

Pro Tools bugs

Trimmer Tool Bug

This is driving me mental. When working and editing on larger sessions - especially 5.1 - The Trim tool is operating incorrectly: So while in trim mode, and ie clicking and holding to adjust a clip boundary, if I 'let go' and move my mouse cursor to continue on with another task, the clip will NOT stay where I had 'let go' and instead moves with my mouse cursor! It's more apparent the more Protools has to think... more »

Pro Tools bugs

VCA group assignments stay inactive when re-activating VCA and tracks

When re-.activating a group of tracks with their VCA masters very often the group assignments on the VCA masters stay inactive (italic and grey) and you have to manually activate them (ctrl-.command click on the via output thing). Sometimes it works but much more often the tracks themselves become active but not the VCA output so they don't actually do anything and the mix is messed up. Please fix. (happens in 2018.4,... more »

Pro Tools bugs

Crash when ungrouping clip group and a fade is on the border of the group

When ungrouping a clip-group PT 2018.4 (also happens in 2018.1) will crash 100% of the time if there's a fade located right on the edge inside the group, As a workaround you have to trim the group and ungroup then but since there's no way for the user to know if there's a fade inside the group the crash will always happen.

Super annoying on large conforms.

(@mikaeljorhult)

Pro Tools bugs

Cut Time on locked clip crashes Pro Tools 2018.4

Using the Cut Time function on a locked clip will cause Pro Tools to crash on macOS. I've tested this with PT2018.4 on both macOS 10.12 and on 10.13 with the same result.

 

STEPS TO REPRODUCE:

1. Create a new audio track.

2. Create a new clip through consolidate.

3. Apply Edit Lock on the clip.

4. Make a Timeline Selection within the clip.

5. Use Cut Time.

6. Click Allow to confirm.

(@marcoober)

Pro Tools bugs

Proper interface scaling in Windows (high DPI support)

Pro Tools doesn't scale correctly in Windows. For this reason, its interface is rendered very poorly on high DPI screens. Even experimenting with Windows' high DPI settings, there are several glitchy configurations and only one configuration that makes the interface usable. I provide two screenshots which explain the problems experienced with 200% scaling on a 4K display. They show Pro Tools 2018.4 (current version... more »

(@yessianmusic)

Pro Tools bugs

Assertion Error when "Bounce To" location is moved or renamed on macOS

Pro Tools throws up an Assertion Error if it is unable to find a "Bounce To" location after bouncing in an open session. For example, if the "Bounce To" path is renamed or moved after a bounce, Pro Tools throws up an assertion error, instead of defaulting back to the Bounced Files folder. No other bounces can take place until the session is closed and reopened. Pro Tools then defaults back to the Bounced Files folder.... more »

(@danieldzula)

Pro Tools bugs

On OMF Import - Main Volume Automation turned off, by default

Starting with Pro Tools 2018 (and continuing through past few updates), I noticed that OMF imports were not including volume automation by default, even though the "Import Volume Automation" radio button is checked. I discovered that I need to go into the "Track Data to Import" options, and RESELECT the 'Default' option in order to actually turn on "Main Volume Automation and Setting" (and others, though I realize OMF... more »

(@nruyle)

Pro Tools bugs

Video Sync Offset Malfunctioning

Currently with video sync offset if you enter an offset in Milliseconds the actual offset only changes in a 40 ms intervals. In our system if I put in 61ms it produces an offset that is still out of sync by 20ms, if I enter 62ms then the sync jumps to -20 ms our of sync when measured. This is using the app catchin sync to measure.

 

Running 2018.4 with a AJA Kona LHi card.

(@guesthouseaudio)

Pro Tools bugs

Renaming Clip and Disk File

Please, Avid, I'm so tired of having to click OK in the dialog box when I'm renaming 384 files. In PT8 we could hold down the enter key and it would cycle each one. Please bring this back, or even the ability to "Option-Click OK to name all". We rename THOUSANDS of files per day, and this would make our workflow so much better (and so much quieter). To reproduce: Record hundreds of separate dialog files. Command-A... more »

(@maskeeper)

Pro Tools bugs

Audiosuite plugins losing CLIP BY CLIP setting on session reload in v2018

Audiosuite plugins that are set to CREATE INDIVIDUAL FILES and CLIP BY CLIP will lose the CLIP BY CLIP setting when the session is closed and reloaded. When the session reopens (some of) those plugins will be switched to ENITRE SELECTION. This is also true of templates built with audiosuite plugins loaded; creating a new session from a template results in those plugins losing their CLIP BY CLIP setting that was present... more »