Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.
(@mikko0)

Pro Tools bugs

Fix Atmos bed (7.1.2) DSP mixer bugs on bus paths, PT 2018.3

I've just started my first score mix for an Atmos feature film, working in Atmos Bed 7.1.2 format, in PT 2018.3 (I assume it was the same for previous versions, though have not checked). I'm running a single HDX card.

The issue: .7.0.2 and .Overhead subpaths don't work correctly on internal busses (but they do work on output busses). See the video:

https://www.dropbox.com/s/2w4kj30bvpumg05/20180319_234911.mp4?dl=0... more »
(@marcoober)

Pro Tools bugs

Pro Tools stops responding when stopping and playing back

From time to time, Pro Tools hangs and stops responding when the transport is stopped and put in playback straight after.
Unfortunately I don't know how to reproduce this bug; it happens quite randomly, irregularly and it's not frequent (from once every two days to once-twice a day). Apparently, it happens only when hitting stop and play quickly.

I'm experiencing it since quite a long time ago, on Pro Tools 12.8, 2018.1... more »
(@bernsense)

Pro Tools bugs

Can't raise the roof no more...

Ok, that one might need a bit of explanation...

When in an Automation Lane in the Edit Window, grabbing a line between two nodes works as expected. You move that (flat) line up or down. But we used to be able to grab the line between two nodes with the key modifiers option-shift, and conveniently, the Automation would ramp up and/or down from the previous or next adjacent nodes, creating something like a roof with the... more »
(@verbcrunch)

Pro Tools bugs

Audio file rename text navigation stops on underscores

My work involves renaming audio files with specific placement of dashes and underscores, and depends on standard Mac text navigation using "Option" and the right/left arrows. The convention is navigation SKIPS underscores, but STOPS on dashes.

ProTools 12.8 STOPS on underscores AND dashes.... ProTools 12.5 skips over underscores as expected.

Text functions on other Mac Sierra software (mail, text editors) follow... more »
(@isometriks)

Pro Tools bugs

Switching to rendered elastic audio crashes pro tools.

Switching to rendered elastic audio, both switching from real-time to elastic tested in Rhythmic and switching to x-form causes Pro Tools to stop responding. Some of them have worked, and I haven't figured out the difference between the tracks (have about 10 drum tracks) and some work fine, or one works and then the next one will crash. I've tried disabling all the plugins and it does not help so I don't think it's a... more »
(@dario.ramaglia)

Pro Tools bugs

Fader are modified in groups even when only MIX GROUPS are active

I think I found a very hard to find bug in ProTools. I usually group my boom track and radio tracks to have the possibility of Mute/solo them separately.

For that purpose I do a MIX (not EDIT) group selecting only Mute and Solo attributes.

What happens is that while I'm editing and groups are enabled, when I modify a fade of a clip also the other in the group are modified.

(@borgmusic)

Pro Tools bugs

Correct a bug that codename will change when code ruler is reopened

Example 1, code name "Amaj 7".

Double-click on it and reopen it, "A 7 # 9 # 11" will be displayed.

 

Example 2, code name "G7".

Double-click on it and reopen it, "G minor6 added 9" will be displayed.

 

This will appear in all but the top five rows of the code change dialog.

*major, minor, minor (major 7), minor (add 9), fifth (omit 3 rd) ← These five do not change.

(@soundslikebrian)

Pro Tools bugs

Resize Clip Rename Window bug

Since its inception of being able to resize the Clip Rename window, this bug has been a huge issue for me. The problem with the old rename window was that it was one line so if you had a clip name that went longer than the window, it would scroll the text. Being able to resize the window was a pretty great fix for that.

Here's the problem... If you resize the window and type a clip name that requires the text to "wrap"... more »
(@marcoober)

Pro Tools bugs

Unexpected editing behaviour while clearing clips

When partially selecting and clearing two overlapped clips and the first one contains a fade out (which is entirely covered by the selection), an unexpected result occurs.

 

The bug is occurring on Pro Tools 2018.1 and can be reproduced with 100% success. Please see the attached pdf for further details.

I am running it on Windows 10 version 1709.

(@marcoober)

Pro Tools bugs

Frozen clips go offline unexpectedly

Clips of a frozen track go offline in an apparently random fashion, without any reason.

The clips are not properly offline since the frozen clip name disappears at all, there are not reported offline media and it's impossible to relink them. The only solution is to unfreeze and freeze the track again.

I don't know how to reproduce the problem, but it's been happening only on freezed Instrument tracks (it never happened... more »
(@philmcgowan)

Pro Tools bugs

Match Tracks Not Working Correctly

Recently I've noticed that Match Tracks in the Import Session Data window is not functioning at all with some tracks. I've been importing track settings from a template that has identical track names and Match Tracks won't match them.

I've attached 2 screenshots, one is what happens when I click Match Tracks and the 2nd is a screenshot of the first 5 tracks manually matched, which you can see are completely identical.... more »
(@philmcgowan)

Pro Tools bugs

Pro Tools Won't Recognize change in IO if busses are labeled the same but in a different format.

First off, I would really like it if Avid would bring back the checkbox in the IO window to always use the IO saved with the session as I have many different IO setups that I use for each project that I work with.

As for the issue I'm now facing due to the new system of having to "Restore from Session" in the IO window every time I switch between project, I've noticed that Pro Tools 2018.1.0 will not recognize if an... more »
(@studio3)

Pro Tools bugs

Multi-tool functions incorrectly near clip boundaries

Often (not always) when near the edge of a clip using the multitool instead of resizing the clip it will behave as if the grabber tool is active and move the clip, despite the pointer tool indicating the edge tool. This started happening since some time after PT10 I think and is still happening in 2018.1.

(@joshfix113)

Pro Tools bugs

PT 2018.1 - GUI loses responsiveness/functionality in large MIDI sessions with Vienna Ensemble Pro 6 (latest build)

PT 2018.1 - GUI loses responsiveness/functionality in large MIDI sessions after the session has been open about 1 hour or more.😡 😡

Track redraws are very slow after hide/unhide. Edit window is almost unworkable. This issue is solved by quitting Pro Tools and reopening the session.