Artist Series bugs

This category is for bug reports on Artist Series controllers.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.
(@yyr123)

Artist Series bugs

Shift Alt/Option commands not working on the surface.

The normal shift alt/opt commands to not work from the surface. Example...you want to change all the outputs on several tracks. It's usually done by selecting all tracks Shift alt/opt key then change the output on one of the tracks....... This doesn't work from the surface but does via the keyboard short cuts... I will also throw this in there as well......while on my windows laptop it is showing the mac softkeys....It... more »

(@dmitryborets)

Artist Series bugs

Mix/Edit Windows in PT don't follow banking on EuCon when "Edit/Mix Window Follows Bank Selection" preference is enabled in PT.

Whenever I bank tracks on the Artist Mix, ProTools mix/edit windows do not 'scroll into view' to the tracks Artist Mix is banked to. It does work the other way around though, when the track is selected in the mix or edit window, the Artist Mix banks to that track. So please make ProTools respond to track banking on the Artist Mix with the 'scroll into view' behaviour. I've read the forums and I know this is not new,... more »

(@puttekvist)

Artist Series bugs

Eucon 3.1 bug

Create a couple of tracks.

Select all tracks

Use artist mix to assign all tracks to a send in send 1

Assign all tracks to another send in send 2.

 

Always leave tracks selected.

 

Remove all sends from send 2.

Remove all sends from send 1... nothing happens.

You have to deselect and reselect for it to work.

(@neilparfitt)

Artist Series bugs

Drag an audio file from the finder into the region list, all faders slide over by 1 to the left, though no new track is created

This is driving me mental.

 

I have 3 x MC Mixes,1 x transport running eucon 2.6 with latest firmware running PTHD2 9.0.3

 

When I drag an audio file from the finder into the region list, all my faders slide over by 1 strip each time to the left, even though no new tracks are being created.

 

There's no reason for it. Leave the console alone!! :(