Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.

Pro Tools bugs

Fix -9129 bugs with HD Native cards

This is a too common bug that frequently hassles HD Native users, sometimes making their new systems unusable. ""Audio processing could not complete due to conflicts with other CPU tasks or a potential clocking issue. If this occurs often, verify your sync cables or try changing the HW Buffer Size setting in the Playback Engine dialog. In most cases a larger HW buffer size will prevent the problem. (-9129)" DUC forum ...more »

Submitted by (@adassumpcao)

Voting

45 votes

Pro Tools bugs

PT10 pencil-tool bug

When using the pencil tool on an audio clip the clip-gain is destructively rendered multiple time. This makes drawing out clicks impossible. The only work-around is to manually set clip gain to 0dB, pencil, and set the clip-gain to where it used to be.

Should be a high priority fix. Going back to 9 for dialog-editing.

Submitted by

Voting

44 votes

Pro Tools bugs

"Waiting for Video Operation to Complete" or "unable to create thumbnails" after importing video

The Avid Video Engine doesn't work. its not as bad as it was in earlier versions of PT 11, but it still is unacceptable in a professional environment. As a freelancer in NYC I have yet to see a studio running the AVE and video hardware that doesn't have problems. Its been over a year and a half and the best solution to use video is to disable video hardware and run a quicktime window! Constantly getting "waiting for ...more »

Submitted by (@glennianaro)

Voting

44 votes

Pro Tools bugs

Heavy GUI lag on supported OS with PT 12.8.2 (R2)

- Install PT 12.8.2 R2 on macOS 10.12.6 - Open a session with a fair number of audio tracks (ex. 20, all with clips), or create a new session and add tracks/clips. - Scroll around the edit window or the mix window. (Horizontal and Vertical) >> Noticeable GUI lag, and some temporary GUI freezes. Unusable interface. Temporary workarounds: - Clean install macOS 10.12.6 and PT 12.8.2 R2 on new SSD >> Not effective, same ...more »

Submitted by (@caco.oportot)

Voting

39 votes

Pro Tools bugs

Clip Gain Breaks Nudge Functionality

In Pro Tools 10, the use of Clip Gain disables the ability to nudge using any value not in the nudge menu. To reproduce this bug: 1. Manually enter a custom nudge value that isn't one of the values in the menu (say, 22ms). 2. Nudge some stuff (clips, selections, cursor -- anything), and notice that it works as expected. 3. Adjust the clip gain on any clip anywhere in the session. 4. Now nudge some more stuff (it ...more »

Submitted by (@pfo000)

Voting

38 votes

Pro Tools bugs

HDX Latency

on HDX there is an error that occurs occasionally where a very noticeable delay randomly appears on record enabled tracks when recording or even when transport is not running. It seems to be ADC related and was not present on older HD systems. As this issue appears both on ProTools HD 10 and 11, it seems to be hardware (firmware) related. There have been various reports of what may be the cause, including certain (non-DSP) ...more »

Submitted by (@marten.thielges)

Voting

35 votes

Pro Tools bugs

Bring back Full Screen mode! (removed since 12.6.1)

just installed 12.6.1 on MacOS El Capitan 10.11.6, upgraded from 12.5.2. Full Screen mode no longer works. I click the green button, and it just (vaguely) Maximizes the window, instead of entering Full Screen. This makes Pro Tools break the standard of MacOS since at least Mountain Lion, and is a severe hindrance to usability on small screens like a laptop. The standard for MacOS is that clicking the green button enters ...more »

Submitted by (@clarinet)

Voting

33 votes

Pro Tools bugs

-9171 and -9172 Pro Tools HD 11 with HDX and HD Native

Random errors -9171 and -9172 when recording or playing back a session. There is no indicating pattern to it's occurrence Sometimes it happens with only 1 track. It seems to happen at lower buffer sizes, but most of us have to run at 256 or lower when tracking. This is a show stopper as it can happen right in the middle of the prized vocal take! This has been around ever since I have been using HDX with Pro Tools 10, ...more »

Submitted by (@rkeay123)

Voting

32 votes

Pro Tools bugs

Video Engine Playback Delay

Compared to ProTools 10 the video engine playback delay is way to big. It is almost a second from hitting space to play.

That`s way to long for a professional HDX system in a professional studio on a new Mac Pro. Pro Tools 10 is instant playback. Really fast and flowing.

Please fix this or give us the option to work with the old quicktime engine when needed. Thanks

Submitted by (@robert.buechel)

Voting

32 votes