Pro Tools features

Bus Soloing Feature

We could use the ability to solo a bus instead of having to select all the individual tracks in order to hear the mix. As you can see in the image below, in order to hear all the tracks routed to "Break Mix" I have to solo each one. It's not so bad when there are 2 tracks but with big sessions this gets complicated. As you can see in that image there are two blank spots next to "Mute" and "Solo." These could be use ...more »

Submitted by

Voting

879 votes

Pro Tools features

Busses with user definable amount of channels - Ambisonics

I would like Pro Tools to allow the creation of busses that are user definable in number (perhaps via I/O window. Reaper software can do this. I want to do Ambisonics processing and need the bus channel to represent 1st, 2nd and 3rd order Ambisonics (i.e: 4, 9 and 16 channels) as a minimum. I appreciate this is not yet a feature requested by many, but it will do once the Ambisonics implementation for VR will kick off. ...more »

Submitted by (@audioworkstation)

Voting

31 votes

Pro Tools features

Bus folders

I think it would be great if we could organize our busses in specific folders that can be named: I use and update a mix I/O setup that currently contains several hundred busses, each for a specific job for a specific instrument (e.g. Bus Drums, Drum Effect 1 etc.). When I want to assign these busses in the edit or mix window, the busses are presented to me in groups of 128 (see attached picture), which can be extremely ...more »

Submitted by (@hmbuff)

Voting

29 votes

Pro Tools features

Color coded bus selectors

Is there a reason the buss assignment buttons in the mixer are not able to be color coded? Seems like that;'s more helpful than anything color-wise. I admit that when creating anew track I often forget to put it in the mix buss and it's left out of the mixdown. Seeing a green buss on all stereo mixdown channels and red busses on drum sub buss, etc.

Submitted by (@jim0003)

Voting

20 votes

Pro Tools features

When the Low Latency Monitoring is engaged and send busses on tracks are bypassed, they still pass audio

If the Low Latency selected path is at the top of the the bus I/O Tab, when LLM is engaged all the send busses on tracks show to be bypassed, these still pass audio although look to be bypassed.

This is the case when one of the buses is mapped to an output (chan 7&8 on the HD I/O) at the top of the bus tabs list.

 

We have a work around for it by leaving this bus at the top of the bus tab list.

Submitted by

Voting

3 votes