Pro Tools bugs

This category is for bugs reports on Pro Tools software/hardware.
You can view open issues ranked by Votes, Newest, etc.
See the Instructions Page for more info.
(@matt.ballenger) kudos icon +

Pro Tools bugs

Pro Tools hangs while restoring tracks

When opening sessions, occasionally I notice Pro Tools will beachball while attempting to restore tracks. It doesn't appear to be a specific track or even a specific session that triggers this behavior. When the hang occurs, I have to force quit Pro Tools. If I then try to relaunch Pro Tools, the application fails to open at all. I just see the Pro Tools icon bouncing in the dock. Restarting the machine typically resolves... more »
(@marcoober) kudos icon +

Pro Tools bugs

Proper interface scaling in Windows (high DPI support)

Pro Tools doesn't scale correctly in Windows.

For this reason, its interface is rendered very poorly on high DPI screens. Even experimenting with Windows' high DPI settings, there are several glitchy configurations and only one configuration that makes the interface usable.

I provide two screenshots which explain the problems experienced with 200% scaling on a 4K display.
They show Pro Tools 2018.4 (current version... more »
(@neilparfitt) kudos icon +

Pro Tools bugs

"Bento container error;In omfsOpenFile" with OMFs in Pro Tools HD 11

I've tried about 15 episodes worth of OMF files that open perfectly in PTHD10 -

 

on 11.. NONE work.

 

"Could not complete the Import Tracks command because OMFI_ERR: Bento container error;In omfsOpenFile "

 

This is a huge problem guys.. gotta fix this stuff ASAP - as us post audio guys are already an angry bunch as it is :)

(@nathan.wood) kudos icon +

Pro Tools bugs

Satellite Play / Stops at wrong location

For users who use Satellite there was a new bug introduced for Protools 8.1 on a Snow Leopard system using OSX on both system when you press stop the video goes back to the first frame that was played back. This confusing producers because they thing you scrolled back to the original starting point when in fact it is the satellite video that's randomly going back in time to a place that you aren't at in your edit window.... more »
kudos icon +

Pro Tools bugs

Automation Clicks and Pops

There is a serious problem that can and does occur with pro tools automation. It seems to happen more with the volume bar graph. You can make an automation point and it can cause a very noticeable "POP" and or "Click" during playback. You can hear the POP and assume its an analogue noise coming from your vocal chain. After zooming, scrubbing and looking for the offender (which is normally found very easily when zooming... more »
(@davemarsden) kudos icon +

Pro Tools bugs

Smart tool and Selector tool selection bug?

I'm clicking in the top half of a region with the Smart Tool (so the i beam appears) to place the cursor. Sometimes when I'm doing this everything in the Edit window gets selected. It's like I've hit select all. If I switch to the Selector tool it still happens.

Then, wherever I click in the session with the Selector tool or upper half of a playlist with the Smart Tool, everything remains selected rather than simply... more »
kudos icon +

Pro Tools bugs

Files with 4-letter names following a hyphen get truncated

try it!
name a track something like:
Donna-Boom

the files recorded on to this track will end up being labeled "Donna_01" as opposed to what you expect "Donna-Boom_01"

I record a lot of ADR and the extension "-Boom" is pretty important to distinguish between this channel and the "-Lav" channel, being simultaneously recorded. My work-around solution is to just name the tracks "Donna-Bom" and "Donna-Lav" -- so my clients... more »
(@phil.ptpants) kudos icon +

Pro Tools bugs

C|24 with Pro Tools 9

On the C|24 in Pro Tools 9.0.0 or 9.0.1, when assigning inputs or outputs to a BUS (rather than an INTERFACE input/output), the C|24 displays and requires you to scroll through the buses mapped to interfaces before showing the internal buses. When selecting a bus input or output, it should only show internal buses. Essentially, the C|24 doesn't "read" the I/O Setup correctly. It should read it like the Pro Tools software... more »
(@hooksound) kudos icon +

Pro Tools bugs

Alternate Playlist Auditioning Status Not Saved

The following bug is found in Pro Tools M-Powered 8.0.4cs2:

1. Take any track with playlists.
2. Listen to the main playlist.
3. Listen to alternate playlist by enabling the solo button for the alternate playlist.
4. Save the session.
5. Close the session.
6. Open the session.
7. The solo button for the alternate playlist is still enabled, but the main playlist is playing.
8. Toggle the solo button for the alternate... more »
kudos icon +

Pro Tools bugs

Fix the trim volume to include region fades.

When you are in volume view of a track and you have the trim tool selected, trimming the volume of a region without first double clicking the region will result in only the unfaded part of the region's volume being trimmed, which is stupid. Never in nearly twenty years of mixing in ProTools have I wanted to adjust the overall volume of a region but not have the fade in and out affected.

(@spapagiannis) kudos icon +

Pro Tools bugs

Automation and fades lost during Object grabbing

When object-grabbing a massive amount of edits to move them to a new set of tracks (for example, an entire reel of sound effects edits), volume automation and fades are lost/damaged in that random fades disappear, and random sections of automation are stair-stepped at unity gain. It occurs even when Shift-selecting over the selection multiple times to ensure everything is grabbed. The problem exists on Mac and PC, on... more »
(@twalston) kudos icon +

Pro Tools bugs

Send Automation not imported to correct time

This might seem esoteric, but it's a huge oversight for post work:
When I import tracks from a session that does NOT start at hour 1 (let's say from Reel 2/hour 2) into a session that DOES start at hour 1... The new tracks are placed at the correct spot in the timeline, with all associated mix automation data EXCEPT the send automation! Any send automation is separated from the regions and placed out of sync at the beginning... more »
(@spapagiannis) kudos icon +

Pro Tools bugs

Create individual files handles Stereo incorrectly

When selecting multiple stereo tracks, and using an AudioSuite plugin set to "create individual files", each Stereo-pair (e.g. the L and R channel of one stereo track) are not processed together as one. This causes any crucial time-based processes, such as flanging, phasing, etc to be offset between the L and R channels, whereas under "Create continuous file" both channels would be processed in phase coherence.

I have... more »